zMaker

Не удалось выполнить поиск новых обновлений в Windows 7

7 posts in this topic

Кто сталкивался с такой проблемой?
5687aca2e7ff4_-4.thumb.png.406923770b8c4
Это не помогает https://support.microsoft.com/ru-ru/kb/971058

5687afcd66799_-2.thumb.png.375cb89fa4804

Это тоже не помогает https://www.youtube.com/watch?v=MB55LlpKOHE
net stop wuauserv
net start wuauserv
5687aca902316_-2.thumb.png.fdeceb574a36e
Окно командной строки тоже какое-то корявое, если кто знает, буду признателен, ибо я уже голову сломал, как с этим разобраться:scratch_one-s_head::unknown:

 

 

Share this post


Link to post
Share on other sites

ЭТО ЧТО???

Опять буржуи так шутят???(((

Или просто ... Новый год!)))  :drinks:

Изменено пользователем perreault11

Share this post


Link to post
Share on other sites
5 минут назад, perreault11 сказал:

ЭТО ЧТО???

Опять буржуи так шутят???(((

Или просто ... Новый год!)))  :drinks:

У меня эта дрянь появилась месяц назад, я не могу справиться с этой проблемой.

 

Share this post


Link to post
Share on other sites

А это не пробовал? https://www.youtube.com/watch?v=GZu3gPXzrEg

Ниже видео по этой ссылке, в комментариях, ссылки на статью и батник

Такие "кракозябры", как у тебя в командной строке в ХР обычно возникают из-за шрифтов, когда какой-то прогой подменяются дефолтные шрифты на другие. В ХР это лечится легко - на рабочем столе заходишь в свойства - экран - параметры - дополнительно, получаешь такое окно:

777.thumb.jpg.ff53f0a5f1bddd12f42ebb8fbe

Меняешь обычный шрифт (96 точек) на крупный (120 точек), подтверждаешь замену и перезагружаешь комп. После этого проделываешь точно такую же операцию и меняешь в обратку крупный шрифт на обычный. После перезагрузки системные шрифты должны восстановиться. Это для ВИН ХР, для семёрки думаю принцип такой же.

Share this post


Link to post
Share on other sites
В 02.01.2016 at 14:54, zMaker сказал:

У меня эта дрянь появилась месяц назад, я не могу справиться с этой проблемой.

 

А я запарился обновлять, потом в пк столько мусора. Когда переустанавливал винду, то отключил обновления, работает всё отлично.     

Share this post


Link to post
Share on other sites
47 минуты назад, Demoul сказал:

А я запарился обновлять, потом в пк столько мусора. Когда переустанавливал винду, то отключил обновления, работает всё отлично.     

А я переустановил систему, все обновилось, работает на все 100%, что было я так и не понял, но систему обновил до положенного и отключил обновления, теперь все работает, проблема решена.:)

Share this post


Link to post
Share on other sites

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас